Compatibility with XP

Any chance to have support for XP users, still quite a lot around but abandoned by FF and most others. Have to chase around a lot to find out XP is not supported, Easiest was to try the install, the Brave on-line installer is not so smart- it waits until the full install file is downloaded and then kicks you out half way through the install /Hopefully Antony

1 Like

@qway, Hi Antony, I’ve been wondering what’s happening for people who stay with XP. My laptop still runs on it but I don’t rely on my laptop for much now, so I haven’t been on the run around.
I’ll be interested in the answers to your query.
:leaves:

@qway sadly there’s no plan to support WinXP. The minimum requirements is Win7 and higher.

1 Like