Colors washed out in browser

Description of the issue:
It seems that many of the pages I visit have totally washed-out colors, so much so that a picture is barely recognizable.

How can this issue be reproduced?

  1. Opening store.steampowered.com for example, but there are many others.

Expected result:
A webpage that shows true colors as established by the page admin.

Brave Version( check About Brave):

Version 1.27.108 Chromium: 92.0.4515.107 (Official Build) (64-bit)

Additional Information: I’ve included the same website screenshot from Brave & Chrome for comparison. Also, this computer is a brand new Lenovo Ideapad 3 that I just started using this week, with no resolution or other modifications done to it. Oddly enough, the picture I posted from Chrome is quite viewable to me, but the one from Brave is as you see it. Perhaps its not a color issue…am I looking in the wrong place?


Its an easy fix.
Go to settings, and search for “Hardware Acceleration” and turn it off.

If that didn’t work, that means you have opted for light mode and it sometimes does that.

1 Like

Unfortunately that didn’t work. I turned off the acceleration, set brave colors to dark & even closed & relaunched the browser…no change.

@IamNegan,
It certainly looks like a Hardware Acceleration issue. Do you have any extensions installed in the browser at this time? If so, can you please try disabling them and relaunching to see if the behavior continues?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.