Can't see most extensions including metamask

Description of the issue:

Hello guys. I’m having an issue with my brave browser extensions. I can only see one extension even though I have plenty activated.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Click in the menu top right
  2. Open extensions
  3. Many extensions are ON but do not appear on the browser menu

Actual Result (gifs and screenshots are welcome!):

Screenshot 1: only LH appears

bave_issue 1

Screenshot 2: I have many extensions active

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Windows 10 home, Brave Version 1.7.92 Chromium: 80.0.3987.163 (Official Build) (64-bit)

Additional Information:

Hello @febrocas,

I guess you don’t see them on top of the Brave menu either?
If that’s the case, you can check the recommanded answer here:

As I see you also have developer mode enabled, that could be the same issue.

Thanks a lot for the reply MaximeJ.

I’ve taken a look at the post but I can’t see the same icons or buttons as it appears on the gif solution. More, however, I’ve disabled “developer mode” and can’t seem to see any of the extensions.

Additionally, If I try the shortcut (for any of the extensions that do not appear) they do not work.

Is there anything else I should take a look at, I could be missing?

Thanks again

Ok thanks,

I didn’t see there were errors on the linked helper extension, given that it’s also the only one that appears/works, disable it, relaunch Brave and see if that changes something. You could also try to remove it.

If that doesn’t change anything, could you please disable developer mode and all extensions except Avast and Grammarly and relaunch Brave to see if they both appears.

Just to confirm, you don’t see any extension icons at the top of the main menu?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.