Brave verified with Gemini, says 10.5 BAT in wallet, Gemini says 0

Briefly describe your issue: Currently have 10.5 BAT in my Brave Rewards from the past 2-3 months. (Not including pending stuff from this month).

What Operating System and Brave version are you using (Menu --> About Brave)?: Windows 10 Pro - Brave Version 1.31.87 Chromium: 95.0.4638.54

Is your browser wallet currently verified? (yes/no): Yes

What date did you verify your wallet?: 8/16/2021

Have you been able to successfully receive payments in the past?: Yes, but not to Gemini. I received about ~80 BAT using Uphold (And my Android is still connected to Uphold and working fine).

Are you using a VPN? (yes/no): No

Are you in a supported region (see here for list of supported regions)?: Yes, Minnesota, US.

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??: Yes

Further details:

I wouldn’t be opposed to switching back to Uphold on my connected wallet if that worked, but I also don’t want to remove Gemini with the 10.5 BAT “in limbo” so to speak, and I also think I only have 1 more Lifetime Connection to Uphold allowed, so I don’t want to ‘waste’ it, per se. I’d prefer to keep things linked to Gemini, but I also wanted to know that if I did try to disconnect it, is there any way to ensure that 10.5 will stick around? Or just, better yet, is there a way to force a withdrawal from Brave to Gemini?

Thanks for reading.

Well, just figured I’d update for anyone else with this issue that finds this via search or whatever.

Backed up my wallet via Brave Browser (While verified with Gemini). Unlinked Gemini from Brave. It still showed ~10 BAT. Re-linked with Gemini, went to 0 (Never restored the backup). But I thought, poof, they’re gone, oh well.

About 5-10 minutes later, everything reconnected up, the 10.5 BAT showed up in Gemini, and Brave appears to be correctly linked up.

So… It worked for me, might work for you if you’re having similar issues.

I have a similar problem (BAT shows in browser, but not in Gemini account.) I tried unlinked and relinking like you suggest, but nothing has changed. Still have about 31 BAT in my browser that does not show in my Gemini account. No help or answers from Brave either.

Could try unlinking with Gemini, using Uphold, and then transferring via DASH or similar to another exchange.

But note: I am not providing official support, and anything I recommend might result in those ~30 BAT being lost.

My previous reply (Regarding unlinking and relinking Gemini) is just what ended up working for me.

Its been missing for well over 12 hours now.

hi, same problem for me. But i don´t kniw if i did it wrong, cause i dont create any wallet on brave, so…thats a problem or not?
Cause the bat are where in the mean time.
If anybody could answer me.
Thanks

I connected my Gemini wallet never up hold it says wallets connected but i got no deposit into conected Gemini account. Never used uphold how does this work do they just trasferr it to Gemini account or do they need and address or does it just go to Gemini since it’s connected? Im talking about ad bat not creator bat

Ranezzie,

If this is the first month using Gemini then you just need to wait for the next payout period (Next one should start paying out around Dec 7). In the next few days it’ll look like any BAT you acquired in Brave will “disappear” but it should also show you a message saying “X BAT will be deposited into your account within 7-10 days.”

If your wallet is connected and verified in Brave that’s all you need to do.

So the brave ad wallet doesn’t let me verify on mobile when I go to it says I need 15 bat to do uphold… How do I get around that on brave ad wallet? Because my Gemini is connected to creator account wallet but i can’t verify wallet on brave ad wallet cause of the uphold pop up and 15 bat thing .will i be able to after 15 bat In wallet?
And is Gemini being connected to creator wallet useless if I really need to be connected to brave ad wallet with Gemini??Thxx for ur help