Brave no longer installs

I’ve been using Brave for a long time. On April 1st, I tried to access YouTube and it crashed. This happened every time I tried to access YouTube. I decided to reinstall Brave. When trying to do this it is displaying a message that “no updates are available”. I tried installing on a virtual machine, and the same message appears. I then used a VPN, thinking it might have something to do with my connection. The problem persists. What is happening?

Webinstaller doesn’t support older OSs. The version you might be looking for is this one

On that note, Brave Shields had an update at that time that insta-crashes on youtube and google if it has any youtube results on it. Your only solution is to use a different browser for youtube/google in the meantime.

2 Likes

it’s OK. Thanks. This is the problem with using old hardware and old operating system. However, I use MX Linux in dual boot and Brave is working perfectly there. A hug.

No problem. A band-aid fix was discovered yesterday and I assembled as much info as I could here:

If you don’t want to bother with some of that since you have it working anyway, that’s fine. As a last ask, please mark one of my posts as the solution so the thread can be soft-locked to further replies. Have a good one. ♪~ ᕕ(ᐛ)ᕗ

1 Like