Brave has stopped working

#1

Brave has just stopped working on my iMac which is running OS X 10.11.6. I have downloaded and reinstalled but it still stops working. Does anyone know what is happening and how I can fix it please? Thank you

#2

Please repost (or edit your original post) to reflect the template and guidelines and we’d be more than happy to assist you.

#3

My apologies, I’m not sure what I have done wrong

#4

@MikeyTT,
You didn’t do anything “wrong” you’re just new here and that’s okay.
However, when requesting support, we need you to be as detailed as possible with respect to the issue you’re encountering. We will need to know more than what you have provided. The link I posted above has a template that you can fill out as well (please do!)

#5

@MikeyTT, it might have been hard to see with some color schemes themes impose, but @Mattches was trying to point you to the template/guidelines by embedding this link https://community.brave.com/t/about-the-desktop-support-category/36557?u=mattches
in the words “template and guidelines”:
image
Basically, it asks for a set of information that makes troubleshooting a lot easier, including Brave version, circumstances in which behavior’s observed, and other stuff. For example, what do you mean by “stops working?” It won’t launch? It launches, but won’t go to websites? Something else? That kind of thing.

So far, all we could say is that, assuming you downloaded from the https://brave.com/download/ page, you should have the latest version, and according to the listed system requirements for Mac here https://support.brave.com/hc/en-us/articles/360021357112-What-are-the-system-requirements-to-install-Brave-, you should be able to run it. With the information requested in the templates/guidelines, @Mattches and others are much more likely to be able to give you better answers and solve your problem.

1 Like
#6

Thank you for the replies, I appreciate that :slight_smile:

1 Like
closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.