Brave doesn't start

I have windows 8.1 installed and I have installed Brave maybe 1 week ago and all things were ok… Yesterday it didn’t want to start although it was ok!
i tried to reinstall it but it didn’t work.
i wanna have a solution please.

@AbdoFarghal1 Try the following:

  1. Open Brave in Private mode:
  • In the desktop, right click the Brave icon and choose properties
  • In the target field, delete all what’s in the field then paste this; “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --incognito –

Result ?

  1. Go to Brave.exe, right click and run as administrator. You will find Brave.exe in C:\Program Files or Program (x86)\BraveSoftware\Brave-Browser\Application (the exact location may vary because you are using Windows 8 and me W11)


  1. If you are willing to uninstall, use a program like Revo Uninstall software for a complete uninstall, then install The Official release Version from the Brave site


  1. Open Command Prompt as administrator then enter sfc /scannow to look for corrupted files.


1 Like

@Chocoholic ,

Figured that you would want to see the reply 2 (by CerealLover), above.

EDITED: My mistake - I read too fast - there is an error in the first step: a trailing space followed by a hyphen. The flag should only be --incognito

1 Like

Aqui está do mesmo jeito, desde o inicio do mês. Windows 11 aqui.

Fiz todos os 4 passos, nenhum funcionou. Eu clico no brave, a janela dele abre por 1 segundo e fecha novamente.

All of these didn’t work :frowning:

@AbdoFarghal1 Hi and welcome. :slightly_smiling_face:

Translation to English using translator: I did all 4 steps, none worked. I click on brave, its window opens for 1 second and closes again.

@AbdoFarghal1 @RFnet I can’t help, sorry. Maybe @CerealLover or @289wk will have more suggestions. They are way more tech savvy than I am!

Translation to Portuguese using translator: Não posso ajudar, desculpe. Talvez @CerealLover ou @289wk tenham mais sugestões. Eles são muito mais experientes em tecnologia do que eu!

@289wk Thank-you! :smiley:

1 Like


Lets continue

  1. Disable hardware acceleration
  • In the desktop, right click the Brave icon and choose properties
  • In the target field, delete all what’s in the field then paste this: “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” –disable-gpu
    If this works, disable hardware acceleration in Brave Settings.
  1. If not working, check if firewall blocks Brave.



Paste it as it is?

your pc is it 64 or 32 bit?

1 Like

Try pasting this

“C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application\brave.exe” --disable-gpu

1 Like

Hello @AbdoFarghal1

the following for the main issue

could you go to your task manager and make sure that brave is not running when you try to start it again if it show up there then end it and try to start it again

for the issue of this

then check what @CerealLover suggested but and tell us do you use 32 or 64

and have a nice day everyone :slight_smile:

1 Like

Uploading: image.png…
Liberado no firewall


Aceleração de Hardware desabilitada

Usando o 64 bits, windows 11

Guys thank you all, I have forgotten the browser and started to use another one. Now I have opened an html file by coincidence and I have been surprised that Brave has been opened ! :joy:
Thanks alot :pray::hearts:

But my balance is no longer exists :slightly_frowning_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.