Bookmark font size suddenly too large after update

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Click on a bookmark to display your “menu” of bookmarks and discover your font size
has increased.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. click on bookmark

  1. notice the size of your font has increased and your bookmark dropdown is “cut off”. You have to delete bookmarks in order for the length to fit page.

Actual Result (gifs and screenshots are welcome!):
bookmark font too large, looks more like accessibility has been enabled for those that cannot see

Expected result:
font size would be the same as yesterday.

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

ubuntu 22.04 linux nightly build

Additional Information:
I’ve seen this same large font on MS Edge the last time I used it. Maybe this is a Chromium issue.

I suppose it could be Chromium based — I do not believe we changed anything related to the font size on our end.

Can you share a screenshot of the oversized font?

Can you also tell me if you installed via snap, flatpak or via terminal instructions?

Thank you

Hi and sorry for the delay in response!

I installed via terminal, using the CLI insttructions directly from:

I am attaching a screenshot but not sure you’ll be able to really see the difference. MS Edge has always been this way when I use to have a Windows PC. I could never figure out what it was.

So, to give you a better idea I took a screenshot of Brave with the bookmarks down drop. And then I took a screenshot of Chromium on the same web page and book marks. You can sort of see the difference.

Maybe it’s something in my browser settings, I don’t know. I just remember this same issue with Edge and really disliked it so that was weird that it’s happening here and figured I’d mention it.

I will continue to look at my settings and anything else that might have caused it but figured I’d mention it just in case it wasn’t my settings as it’s kind of annoying. have the large font.

Hope this helps and please let me know if you need anything else to help out. :+1:

UPDATE: I can confirm, after a sudo apt update this morning

Get:1 stable/main amd64 brave-browser-nightly amd64 1.62.35 [112 MB]

the issue has been fixed. :+1: Thanks!

after update:

before update

edit: after taking a screenshot and comparing to the two I think this is more of the amount of space between each bookmark than a font issue. Glad you asked for a screenshot now! :+1:

Here are two comparison screenshots, hope this helps. Haven’t found anything I’ve done so far to cause this. I think it started after yesterday mornings update but can’t say for sure.

Thank you for confirming — glad it was fixed with a simple update!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.