BAT not transferred to uphold account

Hi. there is a difference between my Brace browser wallet and my uphold account of almost exactly 120 BAT which dates from before March this year i.e. I have been getting regular monthly credits since I created and linked my uphold account and some of my existing BAT were transferred at the point of creation but there are still 120 BAT which will not transfer to my uphold account. Version 1.16.72 Chromium: 86.0.4240.183 (Official Build) (64-bit). Windows 10.

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

Should I send that information to you here in the community or by email?
Because I sent you a message on this platform.

Hi,

Info is –

Wallet payment ID:



Brave



1.16.72 Chromium: 86.0.4240.183 (Official Build) (64-bit)



Revision



0b568b034b8f7994697cb341eeca5979b84151cc-refs/branch-heads/4240@{#1374}



OS



Windows 10 OS Version 2004 (Build 19041.572)

Regards

Jeff Miller
021 380 829
image002.jpg
Atlantic Investments t/a Travel North, a TAANZ approved Travel Broker for Travel Managers

image003.gif

Please note our Terms and Conditions http://travelmanagers.co.nz/terms

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

Wallet payment ID: 586b4fc9-29c2-4110-af0c-51668b5c4c38

Brave 1.16.72 Chromium: 86.0.4240.183 (Official Build) (64-bit)
Revision 0b568b034b8f7994697cb341eeca5979b84151cc-refs/branch-heads/4240@{#1374}
OS Windows 10 OS Version 2004 (Build 19041.572)

Hi Steeven,
Have you had any luck troubleshooting my issue?

thanks & regards

Jeff