Auto Translate present on my desktop PC but not on my laptop PC with same browser version


so i have Brave version 1.61.120 Chromium: 120.0.6099.234 (Official Build) (64-bit) on both machines, yet on my desktop i have this:



but not on my laptop - i like this and is useful. I know translate had many issues and user feedback in the past, but is it a setting to have it with the “Always translate language X” enabled?

thank you,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.