Auto-fill not working

I am not seeing the “advanced settings” when I click “settings”. “Advanced settings” is supposedly where you can edit and update auto-fill preferences. I am new to Brave and stoked about it but not for very long, not if I can’t get Brave to auto-fill address and credit card forms.

**Expected result: I am expecting to be able to edit auto-fill settings.

**Brave Version: 1.34.1

Mobile Device details — I’m on an iPad Pro 12.9in — latest model — and an iPhone 13 mini

have you tried updating the browser to the latest version? (version 1.36)

1 Like

Ha — thanks for reminding me! I’ve just updated it and, still not seeing any advanced settings.

sometimes it depends on the website. i have experienced the same when autofill fills details in the wrong box and things like that. But in your case it might be the same problem or some technical issue. I thought I should share my view.

Yeah, it’s site dependent. In next build 1.37 we are making few improvements to this, but still not every site is going to work

2 Likes

But i don’t even see an option to auto-fill at all in my settings. Is there just no advanced settings in iOS? That seems like a big missed opportunity. Is that something that will be prioritized anytime soon?

1 Like

the autofill should happen automatically,
in the settings there’s a list of saved login and passwords, I think you can go to such entry and it will show an option to go to this website and try to autofill the credentials

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.