Android Lolipop version 5.0

Is a version of Brave available on the Playstore for Android 5.02 ? I did not see it when searching to install it on my Lollipop phone.

I think Brave is not supoorted on 5.0 devices it is only avaible for 6.0 or above android versions.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.