All saved links opening in safari by default

Hello @philstein, thank you for contacting us. If you want Brave opening those document instead, try setting up Brave as default by following these steps:

  1. Launch Brave and open the main menu
  2. Select Settings
  3. Scroll down until you see the Default Browser section and select Make Default

Let us know if that helps. Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.