[ Ads Appearing ] NewToki Websites

Description of the issue:
Ads keep appearing on NewToki websites both on mobile and desktop however since the Brave mobile app doesn’t have custom blocker, ads can’t be blocked.

Special Note: They usually change their domain names, but the ad sets are the same

Sample:

* https://newtoki95.com/

  • https://manatoki95.net/

I checked and there’s existing threads on Brave Community about the persistent ads showing on NewToki:

Exact URL of the website in question:
[ Primary Domain ]
https://newtoki95.com/

[ Alternative Domain ]
https://manatoki95.net/

Screenshot of the ad as it appears in Brave

Did the issue present with default Shields settings? (yes/no)
Yes

Does the site function as expected when Shields are turned off?
Yes

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No

Does the site work as expected when using Chrome?
Yes

Brave version (check About Brave):
Brave 1.22.71

1 Like

The same issue applies here as well.

For reference, NewToki changes frequently changes domain names at a common pattern:

  • newtokiXX.com

Wherein XX = double-digit number (e.g. 80, 67, etc)

Ads also appear on these pages:
https://newtoki95.com/webtoon/11781502/영화는?toon=일반웹툰+리얼이다

https://newtoki95.com/webtoon/12160907/영화는?toon=일반웹툰+리얼이다+15화&spage=1

I’ll take a look, just ensure you enable Yous Lists and Fanboy Korean lists, and enable Enable Cosmetics via brave://flags

#Update Rolled out an update to Fanboy Korean lists to clean up the site, give it 24-48hrs

Thanks for the update. I’ll check on my side after 24-48 hours.

Just to verify, the users has to:

A. Enable the following block list on brave://adblock/

  • YousList
  • Fanboy’s Korean

B. On brave://flags, enable the following:

  • Enable Cosmetics

Both has to be enabled for the ads to be blocked?

And is this applicable to both desktop and mobile? Or only one of the two?

Enable both. Unsure if Brave Android may not completely block it (without implementing aggressive mode on Android)

But on Brave Desktop, shields set to Aggressive should fix it.

Alright, will test it out first and see the result.