About the Brave Wallet (Self Custody) category

Use this category to provide feedback and report bugs surrounding our new Crypto Wallets browser feature.

NOTICE: Please only post Brave Wallet/Crypto wallet inquiries in this category – please go here for Brave Rewards support

When reporting an issue or requesting support for Brave Wallet:

  • Please only request Wallet support on official Brave support channels such as Brave Community, the Brave Browser subreddit, and the official support form on our Help Center, as support scams are common on places like Twitter.
  • Never share your 24 word pass phrase with anyone for any reason, including support team members
  • Try checking status.brave.com → Wallet to see if any current outages may explain the issue you’re experiencing

Please provide as much detail/information in your feedback or issue reporting.

List of currently known issues:

10 Likes

Password fails on crypto wallet, Have to use seed to access account, and reset password, but new password fails next time I log on.

7 Likes

I can’t login to the crypto wallet after setting it up. Typing my password and trying to login just kicks me back to the screen and the button to enter the import using seed phrase doesn’t work. Is this being worked on?

6 Likes

Hello. Before anyone calls me dumbass or retard… I admit it. I’m a dumbass. Now that we’ve got that out if the way, please help?gulp
So…

I mistakenly sent 401.213014318078456328 DOS tokens to the “actual contract address of the DOS network token”

I added the contract address to my coinomi wallet (because I had to manually add the token) and then somehow I mistakenly pasted the contract address into the “send to” address.

I sent it from my Brave wallet (IN my brave browser)

I have a attached a screenshot of the transaction from the wallet

and a screenshot of the transaction on etherscan.

I’m asking you for help because I sent it from brave wallet to the actual contract address of the token. The transaction was successful and confirmed, so I think there’s hope?

Can you help? Its not much… just around $127 but it represents my efforts to scrape together the money I have and invest in things I believe in.

PLease help? Thank you!! Screenshots follow.

4 Likes

I am having difficulty connecting metamask to all of the swap sites, while using Brave browser. This has not happened before and I haven’t tried swapping in several weeks - Now that I am trying to use the swap sites again, I cannot connect to them, and metamask is not connecting to the sites. I opened CHROME browser, and was able to connect metamask no problem - please help!
Thank you,

Mike

3 Likes

Suddenly my Brave Wallet, which I have been using for about a year, is having problems with Ethereum…will not connect? By now, I have also added Polygon and Optimism networks, which work (but do not display all tokens?). But Brave wallet refuses to login or display correct balances when switching to Ethereum? I tried adding a MetaMask browser extension as well, but that just confused all the sites I tried to connect to? Metamask wallet will connect and display correct Ethereum balances…I think there is a lot going on here with the Brave version of MetaMask? What gives?

2 Likes

I am brave creator
I have 2 brave creator account connected with same Gemini wallet, so is their any problem?? Orr should i connect each account with different one
please help me
Is their any chances they banned me??

1 Like

can’t we transfer our BAT to our brave wallet? since we cannot verify using uphold or gemini because ny country is not supported by gemini and uphold

1 Like

This is getting some posts that are not related to the original ask. Please post new questions for new questions.

1 Like