Webmail link broken on school website

bug
#1

Description of the issue:
Going to my university website and clicking on the “WebMail” link results in loading nothing.
Page does not change.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  • Open Brave
  • go to http://my.utsa.edu/
  • under “Faculty/Staff Resources” click on “WebMail”
  • page does not load anything

Actual Result (gifs and screenshots are welcome!):

  • no result; page just stays

Expected result:

  • expected result is to load new page with webmail login

Reproduces how often:

  • every time

Brave Version(about:brave):
Version 0.60.45 Chromium: 72.0.3626.109 (Official Build) (64-bit)

Reproducible on current live release (yes/no):
yes

Additional Information:
please help I have to use chrome because of this bug lol

0 Likes

#2

Have you tried loading the webmail app with your Shields down?

0 Likes

#3

Yes I have the shields down while trying to load.

0 Likes

#4

Would you mind sharing a screenshot? Just want to make sure I understand the issue correctly. Also, is the login supposed to appear on a new page or as a popup dialogue?

0 Likes

#5

It should be appearing on a new page.

0 Likes

#6

I have a few suggestions - to start, it may seem strange but can you attempt to login and view your web mail while using a private window?

0 Likes

#7

Hey just tried this and I am getting the same result.

0 Likes

#8

Out of curiosity, do you know what mail client your university webmail is associated with (my guess would be Outlook)?

0 Likes

#9

Yes it is Outlook. Do you normally have some problems with them?

0 Likes

#10

No not really specific to Outlook or anyone - was just wondering if it was a “popular” mail client and I also have an old .edu account which uses an Outlook webmail client I was hoping to test against and reproduce. Unfortunately, webmail for me opened without issue.

It’s interesting that Shields down doesn’t resolve it. Rather than Shields down, can you try setting the cookies setting to Allow all in the Shields panel? Also, if you click the link to launch webmail client (or to launch authentication into webmail) and open it in a new tab or new window, does the new tab/window appear blank? Not appear at all?

0 Likes

#11

Hey, setting the cookies to “allow all” worked!
I can now load the page and login.

Thank you for your help!

Is there a way to set this setting for this page by any chance?

0 Likes

#12

@rey, great news! Glad to hear that worked.
Still strange that you were blocked by this. I’ll likely file this issue anyway in case other users encounter something similar.

:point_up: This is actually how Shields panel (vs Default Shields in Settings menu) settings work already - so technically, you just did! Read this brief Shields description I wrote a while back for more detail on how Shields function in Brave:

0 Likes

closed #13

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes