The movies don't open. Access denied (#403)

Exact URL of the website in question:
https://dziendobry.tvn.pl/a/tylko-u-nas-haidi-murkoff-guru-dla-mlodych-mam-na-calym-swiecie
https://dziennikbaltycki.pl/czy-istnieje-dieta-antynowotworowa-rak-fakty-i-mity-prof-jacek-jassem-o-mitach-na-temat-nowotworow-i-o-metodach/ar/c14-14559907
https://www.telemagazyn.pl/artykuly/najgorszy-kucharz-odcinek-9-kto-przeszedl-do-finalu-patricia-kazadi-wybrala-najlepszych-kucharzy-76932.html

Did the issue present with default Shields settings? (yes/no)
Yes

Does the site function as expected when Shields are turned off?
Yes


Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
no
Does the site work as expected when using Chrome?
yes
Brave version (check About Brave):
0.70.123 Chromium: 78.0.3904.97

I don’t think that Brave itself is the issue. I tried on Brave myself from my ISP and from a VPN. Same problem.
Then, I tried with Crome, and it works. Have a look:

But, wait! This is not all! If you check the network traffic on the website, you will see that there are 3 failed requests with a 403 response code.


So maybe, just maybe, it’s because of the GET request on that endpoint.
I can see that the difference between Chrome and Brave, is that Chrome adds the “Referer” header with some extra info.

Sorry for the doble post, I found the same request on chrome and brave, have a look:

If you click on “Allow all cookies” in Sheilds, does it help? @boom @aav.soft

Not a bat idea, I can’t test this yet since I’m at work and I want to keep my workstation clean (that’s why I use Brave mainly) and this website has not less than 65 trackers.
I will try tonight at home on a virtual machine.

1 Like