Text Not Visible when using Zoom Shortcut

IMPORTANT TIPS are we going to change the visible buttons Zoom on page text? (-)(+) Both ways they disappear, impossible to see

@militao I was able to confirm this issue myself. If possible though, can you reply with what OS you’re using and version of Brave?

SO: Ubuntu 22.04.1 LTS

Brave: versao 1.43.89 Chromium: 105.0.5195.102 (Versão oficial) 64 bits

Tested on win10/Release 1.43.89 and Beta 1.44.79 with various Brave color options (same as, dark, and light modes) at brave://settings/appearance and working as expected and all text visible .

Totally missed this as a problem. Thought it was feedback. Ack.

@Saoiray can you post your system information?

This happens in LIGHT MODE of GTK+ theme
OS: Ubuntu 22.04.1 LTS
Brave: version 1.43.89 Chromium: 105.0.5195.102 (Official Build) 64 bit.

Well, I was going to create a Github on this, but now we have a problem, as it’s no longer replicating.

Untitled - Paint 9_12_2022 12_15_54 AM

So it is showing and the magnifying glass stays visible in my Search Bar so long as I have it set to anything but 100%. (Seems like should be visible 100% of the time, but it is what it is).

I haven’t changed any settings and no updates. All I’ve done is restart my device. (well, powered it down and then had back on after a little time)

I’m on Windows 10 Pro, running Brave version 1.43.89

1 Like

@militao Might want to try:

  1. Clear browsing history/cache for all time, exiting browser, and reopening
  2. A restart of device
  3. Extensions can cause glitches. If you have any extensions installed, try disabling them or testing in a new private window to see if problem still occurs.

A few other things you can test for troubleshooting but just try the above first to see if that fixes the problem. Hope it does!

1 Like