Tabs have a blue border around them

image
tabs have an annoying blue border surrounding them, and it looks really horrible around my custom theme, anyone know how to fix it? its really distracting.

heavily considering leaving brave as a result of this and continuous issues with the browser taking far too long to load in on pc startup.

@AuranBlaze,
Thank you for reaching out to us.
Can you please try disabling the theme temporarily and test to see if the blue border persists? I suspect there is some conflict with the specific theme you’re using.

i had the same issue
it’s the theme problem
change to universe 1080p and it’s ok

theme Dark Space makes blue outlines

I’m having the same issue since last update

In my case i’m using the default theme “Classic”

Before the udpate i could have all my tabs pinned and still have enough room.

Would be good to have a way to disable this change, a lot of potentially useful space lost

image

Hmm, curious about that. For example, this is what I see on mine for Windows:

Notice how it doesn’t show anything? No Classic or whatever else. So I’m not sure if it’s actually “default.” Guessing you may need to uninstall the theme.


@AuranBlaze any updates for how things are going on your end? I haven’t seen you reply since Mattches replied to you last week. Would be nice to know your status and if disabling the theme resolved or if the issue persisted.

@Saoiray

It’s interesting, it might be related to linux.

So this is what I have now:

If I click on Use GTK I get this:

If I click on Use QT I get this:

So it seems at least on linux this classic “Theme” is not really a theme, it seems built-in the code.

The “Use Classic” has its own option in the UI

1 Like

Thanks for sharing. It definitely gets confusing as we talk about some of the differences between the browser on various operating systems. I have never used Lennox so knowledge on that as limited as well. So at least you are helping me learn something.

As to your issue, not sure if shouldn’t create your own topic and provide as much detail as possible. Either way need info like:

  • Version of Brave
  • Which Linux (Mint, Ubuntu, Fedora, etc)
  • Which method you used to install/update Brave (like if used snap, flatpak, or whatever else)
  • Screenshot of issue as you’re experiencing (pretty sure you shared one, but just saying I’m case any additional or better to show issue)
  • If issue persists in private window
  • If persists on a second browser profile
  • Assuming you’re on Release, could you try installing Brave Beta or Brave Nightly to see if happens there as well?

I have this but its grey and only on my non-active window. I opened a thread about the issue but got no assistance. It occurred after an update of Brave so clearly the issue is of their causing.