Setting the Automatic Language for Web Pages

I already have my language in Brave on my preferred Here the path:
Settings -> Advanced -> Languages

My problem now is the use of websites. They seem to recognize something about Brave that causes them to display their content in English.

Can this be changed or will there be a fix in the (hopefully) near future?

Thank you :slightly_smiling_face:

This is due to the fact that we can’t use/rely on Google’s default translator. We’re currently working on implementing a different translator, issue opened for it here:
We appreciate your patience!

I think you’ve misunderstood.

I’m not looking for a translator.
In Brave non-Beta, the web pages recognize my set language and are then in the right language from the website operator.

If I surf with the beta, however, somewhere in the browser is “marked” that the English version of a page should be displayed.

For example, when I call, this page is not automatically in my language, but in English.

Do you understand what I mean?

Yay, I was able to solve the problem myself. :smiley:

You have to go to the settings, and there to the advanced settings. With the language you can not only set your preferred language here, but also move it to the top (via the small menus).

Then everything is displayed in the desired language =)

Maybe you should automate this for new users in some way?

1 Like