RESULT_CODE_KILLED_BAD_MESSAGE despite carrying out all troubleshooting tips

This method has worked without issues for 12+ months, without any changes to my process, browser settings, OS, device… I’m baffled.

Stock Brave install, Shields Down. No add-ons.

On this site, I “sign on with phone number” and this sends a 6-digit MFA code by SMS to my phone.
This also prompts a pop-up in the page, where I enter the 6-digit code. At this step, I’m given the “Aw, Snap! Something went wrong while displaying this webpage. Error code: RESULT_CODE_KILLED_BAD_MESSAGE”

Clicking the “Learn More” link in page, I’m advised to carry out troubleshooting:

I have followed all of these steps, and have seen no change. I still get the error.

Any suggestions?

I have the same error with the exact same site.
I’m using Brave V1.34.81 at Manjaro 5.15.6.
The only difference is that the error appears before I type the MFA. I click to answer the MFA and than I`m redirected to the error page.

Thank you both for reaching out.
Going to dig into this — just out of curiosity, if you try to login using a private browsing window, do you get the same results?

I don’t have a spare dummy phone with me, does the same error show up in Chrome?

Hi, all. I’m the OP.

I was able to solve the issue. I followed the instructions 3x, and rebooted between the 2nd and 3rd attempt. (Win10, if it matters)

I cleared the site permissions from Settings/Security&Privacy. I wish I could remember, but I think i nuked it all, no half measures.

@fanboynz: I did not test in Chrome, I do not have that installed

@Mattches: Yes, same behavior with a private browsing window.

To be clear, I followed the instructions linked in my OP the first time, and no change.
Followed same instructions a 2nd time, and no change.
rebooted, then same instructions a 3rd time… and Tinder worked again for me.

Thank you, devs, for your support!

1 Like

You’re very welcome — please let us know if the problem persists.