No suggestion in search

no suggestion in search displaying as google does ):
i have to type all ):

go to brave://settings/appearance and make sure this is enabled Show autocomplete in address bar

also go to brave://settings/privacy and enable this Autocomplete searches and URLs

hope that help and have a nice day

3 Likes