How can show suggestion when entering address?

how can i see show suggestion when entering address?

Hi and welcome.

Go to brave://settings/appearance and enable Show autocomplete suggestions in address bar.

Hope this helps. Take care.

Sorry boss. It doesn’t work for me. I think it brave bug problem.

Have you checked brave://settings/privacy and enabled Autocomplete searches and URLs?

Related Help Center article:
How do I change my Privacy Settings?

Please post an update. Take care. :slightly_smiling_face:

thank you sir. it’s solve.

1 Like

@jobairj Glad it is solved! Can you please let me know what you did? Then you can mark your post as the solution. This will help community members and Brave staff know you are no longer having an issue. It may also help other community members experiencing the same problem find a solution. Take care. :slightly_smiling_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.