I can't make synchronization

I only have the old seed phrase for the new browser, it does not fit where I download the old version of the browser.