I activated the payment function for viewing ads, but the reward not comes. Why?

I’m from Belarus. I want to know. Why don’t payouts for viewing ads come.
I’ve only been using brave for the second day, but I don’t see any rewards. Why?

Hey dronych,
make sure HTML5 Web Notifications is turned on.

Try this link

https://www.bennish.net/web-notifications.html
Also turn on:
Use Google Services for Push Messaging in your Browser settings privacy & security

Thanks for the help, but the situation hasn’t changed. There is still no display advertising and reward-per-view.

The HTML5 web notification test still throws an error, despite the fact that after you said I turned on push notifications, as you can see in the screenshot.

At https://html5test.com you can see that “web notifications” are enabled.

What else should I do?

Thank you in advance for your help.



Strange.
I suggest to DM an admin https://community.brave.com/about with the following information:

Copy/paste your Wallet ID (found on brave://rewards-internals)
Your OS and Brave version (first three lines in brave://version)
A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Good luck!

You write:

  1. “Copy / paste your Wallet ID (found on brave: // rewards-internals)”. Do you mean that I drop my Wallet ID into this forum? Isn’t it safe?

  2. |Brave|1.13.86 Chromium: 85.0.4183.102 (Официальная сборка) (64 бит)|
    |—|---|
    |Версия|ffe848af6a5df4fa127e2929331116b7f9f1cb30-refs/branch-heads/4183@{#1770}|
    |ОС|Windows 7 Service Pack 1 (Build 7601.24544)|

I also did all the actions that you indicated in the other branch:
"

  1. make sure brave browser is closed.
  2. go to the appdata folder where client.json is in.
  3. delete client.json
  4. clean temp files of your browser (i use Ccleaner). https://www.ccleaner.com
  5. restart Windows.
  6. if you look in the appdata folder now, you see a new client.json file
  7. surf the net, first add comes after a few minutes."
    I deleted all temporary files using Cclener. After restarting OS Windows, the same clinte.json appears with the size that was before its removal, 406 bytes

On the “C” drive, I found only one clinte.json file, which I deleted.

Dear Rotblat, please don’t ignore my message. My ad reward is still not working.

First i don’t ignore you, but when my work day is over i have other things to do then answering posts. I really do have a private life. Can you imagine? :wink:
Second, if the client.json comes back with the same value as before you did not delete yor temp files correct.
I suggest to go through the setting of Ccleaner and uncheck the box only delete temp files older then 24hrs.
And please have patience, we are all volunteers here. So some answers just take a day or two, sometimes real life jobs go first, especially if your the boss! :smiley:

oh oh I forgot a very important thing to repeate.

DM (send Message) to an ADMIN about this, he can help you quicker