English Videos show subtitles in German

Hi, I hardly ever work with another browser but Brave. But when watching English videos it is really enervating and distracting that Brave keeps translating the spoken text to German in a subtitle. How can I switch that off?

@SIH007 Brave doesn’t offer captions directly. This means whatever captions you’re seeing is through the website. Usually players will either give you a choice of language or they go based on your device settings.

Of course, it also doesn’t help that you’re posting without revealing what OS you’re using, which version of Brave, where you’re experiencing this issue, or anything else. When you don’t share any information, then people can’t investigate or help. So I do recommend you consider looking at my topic on Creating Topics for any other issues you have in the future.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.