Cannot enter at my new account

Hello,

I have created now my publisher account but cannot enter on it. Tell this: http://prntscr.com/pxe3k1

What needed to do?

Thanks

1 Like


Same here

Put my email in the needed place. Wait the email with the link to login, copy the link and paste it in the brave browser. Wait 2-3 min and appear the above screenshot. If needed I can post the logs for the details.

:roll_eyes:
all good here
https://status.brave.com/

Must tell that my brave browser has created automatically profile 1 and profile 2 where profile 1 is the profile with my previous data showed in the new tab. While at the icon of browser at desktop was added a sign which distinct this new icon of profile 1 from the previous one.

I have an established publisher account and I have been running into this error message for the last hour. I have tried multiple devices (droid and ios) and multiple desktop browsers. They all return the same error. I don’t feel like it is on our end.

Hi all, we’re currently experiencing a server outage I apologize for any inconvenience. Updates can be tracked - https://status.brave.com.

Thanks. I don’t see the issue in the green, yellow, red bars but I do see it now as a message in yellow at the the top.

Thanks @ajmd20, that’s just the way the status page works. Any update will be posted at the top of the page.

Thanks for your patience!

You can also track the incident on Twitter - https://twitter.com/statusbrave.

1 Like

Thank you @steeven. Finally something that can tranquilize. :slight_smile:

1 Like