Can not turn Shields DOWN with https://localhoast

https
shields
#1

I have a Browser Controller that uses a https://localhost access. There is not a signed Certificate so I must bypass the Warning and allow access. Problem is I cannot turn the Shields DOWN, they automatically reactivate. Any workaround? Brave v 0.59.35 and WIN10; this was not a problem previously. Another thread in December addressed this issue but was closed. I need a better understanding of the issue and solution.

0 Likes

#2

I have the same problem.
The problem was previously mentioned in this post:

It was closed but never resolved:neutral_face:

Please allow us to turn off shields on localhost!

0 Likes