Brave Entry Point Not Found Error in Windows


well this image is the entire issue , i tried the normal chrome.dll and entry point trouble shooting but no luck , i even reinstalled it but still this problem persists


I have been using Brave for roughly 2 years without a glitch, however, for a few days now, Brave stopped working on windows 10 on my Lenovo laptop. I have tried numerous fixes and uninstalled and reinstalled Brave and Brave Beta a number of times but to no avail.
After downloading Brave, a popup requests to make changes to this PC on the hard drive when installing the search engine. Clicking ‘yes’

The following popup states:

Brave exe-Entry Point Not Found.’

'The procedure entry point lsEnclaveTypeSupported could not be located in the dynamic link library C:/Program Files/BraveSoftware/Brave-Browser/Application/[](

I am stumped, what can I do as the same issue persists every time, I am surely missing the point.

1 Like

this is more or less the issue. I have tryed to download the chrome.dll file and have also redownloaded brave but it has not fixed the problem

the same problem that i have, i dont know why

Hola! Después de su última actualización de vulnerabilidades Brave me dejó de funcionar y no sé como arreglarlo. Probé de todo, reinstalarlo, algunos comandos de Windows 10, etc y nada. Por ejemplo con Chrome me pasó lo mismo pero ellos ya lo solucionaron.


@ivanmza I’m not sure what that is off the top of my head, especially since it’s not easily shared where I can copy/paste it to translate. Regardless, I’ll tag in @Mattches in hopes he can help you later. Just keep in mind Support isn’t active over the weekend, so you may need to wait a few days for a response.

No estoy seguro de lo que es de la parte superior de mi cabeza, sobre todo porque no es fácil de compartir donde puedo copiar / pegar a traducir. En cualquier caso, etiquetaré a @Mattches con la esperanza de que pueda ayudarte más tarde. Ten en cuenta que el servicio de asistencia no está activo durante el fin de semana, así que puede que tengas que esperar unos días para recibir una respuesta.

1 Like

this same problem is happening to me too

this same problem is happening with me too

Same problem here. Quick question, is your OS at the most recent version? I’m asking this because it is possible that brave version does not support the earlier versions of windows 10.

@Xero2003 @salah221 @theisraelsilva @6_8_7_6 @monkey_D_Luffy07 what version of Brave are you using? If you aren’t sure and it definitely can’t open, would you go to and manually install from there? To be clear, I am not asking you to uninstall Brave but just want you to download/install from the page as a way to do a manual update. This can also sometimes fix any corrupt files if you had an issue during updates or something.

If the issue still persists, then please provide which exact version of Windows 10 you’re using.

For example, my info would be:

Edition Windows 11 Pro
Version 22H2
Installed on ‎11/‎3/‎2022
OS build 22621.2283
Experience Windows Feature Experience Pack 1000.22662.1000.0
System Type 64-bit operating system, x64-based processor

The key bit of information here though is OS build, Version, and System Type (32 or 64).

This is just going to help figure out if all of you are running the same setup and if it’s just one particular update/iteration of Windows 10 causing problems or if it’s something else.

@monkey_D_Luffy07 if you can also do as stated above, it would be helpful. And just a FYI, I’ll be merging other topics over to this one for everyone who seems to be sharing the same problem.

@ivanmza De hecho, veo a otros que lo han compartido en inglés. Voy a mover su tema a un lugar central a la derecha. Si puedes, por favor, intenta seguir las instrucciones que se dan en Brave Entry Point Not Found Error in Windows - #6 by Saoiray por ahora.

1 Like

i had this problem, i reinstall brave but it didnt work, can you help me please.

Es un problema de Brave ya que también uso Google Chrome y pasó lo mismo pero estos últimos lo solucionaron no sé cómo. Windows 10 Home, 2015 versión 10.0 (compilación 10240), x64 bits.

[en: It is a Brave problem since it also uses Google Chrome and the same thing happened but the latter solved it, I don’t know how. Windows 10 Home, 2015 versión 10.0 (compilation 10240), x64 bits.]

1 Like

I also want to let everyone know I’ve created a Github issue for this and linked to this topic from there. Just keep in mind it’s the weekend, so might have to be patient a couple days until everyone is more active.

1 Like


Just want to point out to everyone that this has been bumped up to P1 (priority 1) by Brave and should be resolved before too long. Also seems this was a Chromium issue. The solution should be incoming pretty quick. (not sure when it will be pushed out. I’ll update if I figure it out)

To quote what I found from when it was investigated:

Our team has investigated these reports and determined the cause of this behavior, which impacted a small number of Windows 10 users on specific older versions.

1 Like

the latest version of brave browser (i was reinstalled brave several times)

Edition - Windows 10 Pro
Version 10.0 (Compilation 10.240)
System Type - 64-bit operating system, x64-based processor

Thanks for all the info/updates. As per

Just an update. We’ve merged 117.0.5938.88 into master, BETA and Nightly as per, & We started nightly-v1.60.30-public & beta-v1.59.90-public which should be pushed out within ~4-5hrs once the builds complete.

We also started release-v1.58.127 for the release channel which should go by EOD today (Sat Sept, 16, 2023).


its the latest version

Hi @theisraelsilva @monkey_D_Luffy07 @ivanmza Can you try and install this build and see if things are working now.

1 Like