Advanced image search

I can no longer find the settings wheel regarding advanced image search
Screenshot 2024-03-13 alle 10.11.59
Screenshot 2024-03-13 alle 10.11.12

@Dollmen you have provided absolutely no information at all, which means nobody can help you. On top of that, the screenshots you share look at if they might be from Google Search or something, which would have absolutely nothing to do with Brave.

Could you perhaps give more info on the website, which version of Brave you’re using, which OS, and as many details as you can on what the issue is, if it’s only happening in Brave or if it’s all browsers, etc?

sorry, there was indeed missing information. The screenshot with the settings wheel is from the Safari browser, on the Google Images search page. By clicking on it, I can add search settings. In the Brave browser, it was there before, but now it’s gone.

There is no Advanced image search in Brave. There hasn’t been for a while. They’ve since moved to using their own image library. It’s not as good / doesn’t show as many results in part because they’re still expanding it over time. If you need more, select Google fallback mixing.

Search > Search / Quick Settings > Show More

Guessing you’re on a Mac? I just checked Safari on my iPhone and don’t see any such options or layout.

This seems to be because of Google, but I can’t find out the method or madness. Let me show you some screenshots below of what I mean.



Chrome: (Original profile where logged in)


Chrome (second profile, no Google account signed in)


Brave (second profile, no Google account signed in)


As can see, it’s the same. Then I tried in Firefox and it worked the same way. The settings gear/icon seems to go away when you sign in.

I’ll try to play with this more later, but I’m not seeing where this is a browser specific issue as much as just something weird that Google is doing. Perhaps you can also try this for yourself here later and see if you notice the same thing or if it works a bit differently.

Also on a side note, you can save the link to which will just take you straight to that.

yes, it is in the right bottom the window,

1 Like

Awesome, glad you saw it. It’s amazing how little things can be changed and how long it can take us to realize what they changed things to. Sorry I didn’t have an answer for you immediately but at least we figured it out!

I’m going to mark your response as the solution for your issue. If you have any other problems, please don’t hesitate to come back or make a new topic.

this is a random issue
Screenshot 2024-03-14 alle 15.37.28

I’ve seen two separate reports and solutions to this.

  1. The one was to go to brave://settings/fonts and change it. I think the one issue was someone who said if it was on Times it showed like you just put, but if they changed to Times New Roman or any other font, it worked just fine.

  2. The second was needing to do an update to their OS. And I’m kind of including with this, but one person said they had to go to their Mac’s Font Book and Restore Standard Fonts. But I’m not sure about that as I never used Mac.

But what is known is it is most likely trying to load a font that is either corrupt or missing on your device.

1 Like