Add gemini option for wallet verification

Description of the issue:

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?

How can this issue be reproduced?

Brave Version (check About Brave):

Additional Information:

Add an “Gemini” option for wallet verification. Uphold sh!t . I uploaded 4 documents but they can’t verify me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.