Uphold Sync issue

I am unable to sync my uphold and brave. It is showing some region error

1 Like

Only these countries are support by Uphold and Gemini.
Your only option is to accumulate BAT in your browser until they come with a solution. They are working on it, but it may take a while as it involves regulations and other bureaucracy.

As india is removed from the list it will take some time to sort this issue.