Offer to translate pages automatically, it is not working

How do I make the option to automatically translate pages work correctly? I do not know what else to do.