Npm run init fails - linux

npm version 14.17.2
node 6.14.13

I have tried pulling the 1.26.x branch and also the latest branch.
npm install - worked ok
npm run init

Debug log shows:
info it worked if it ends with ok
1 verbose cli [ ‘/usr/bin/node’, ‘/usr/bin/npm’, ‘run’, ‘init’ ]
2 info using npm@6.14.13
3 info using node@v14.17.2
4 verbose run-script [ ‘preinit’, ‘init’, ‘postinit’ ]
5 info lifecycle brave@1.29.20~preinit: brave@1.29.20
6 info lifecycle brave@1.29.20~init: brave@1.29.20
7 verbose lifecycle brave@1.29.20~init: unsafe-perm in lifecycle true
8 verbose lifecycle brave@1.29.20~init: PATH: /usr/lib/node_modules/npm/node_modules/npm-lifecycle/node-gyp-bin:/home/taz/Downloads/BraveBrowser_newest/brave-browser/brave-browser/node_modules/.bin:/usr/local/bin:/usr/local/sbin:/usr/bin:/usr/sbin:/bin:/sbin:/home/taz/.local/bin:/home/taz/bin:/usr/local/go/bin:/home/taz/projects/go/bin:/home/taz/gitroot/depot_tools
9 verbose lifecycle brave@1.29.20~init: CWD: /home/taz/Downloads/BraveBrowser_newest/brave-browser/brave-browser
10 silly lifecycle brave@1.29.20~init: Args: [ ‘-c’, ‘node ./scripts/init.js’ ]
11 silly lifecycle brave@1.29.20~init: Returned: code: 1 signal: null
12 info lifecycle brave@1.29.20~init: Failed to exec init script
13 verbose stack Error: brave@1.29.20 init: node ./scripts/init.js
13 verbose stack Exit status 1
13 verbose stack at EventEmitter. (/usr/lib/node_modules/npm/node_modules/npm-lifecycle/index.js:332:16)
13 verbose stack at EventEmitter.emit (events.js:375:28)
13 verbose stack at ChildProcess. (/usr/lib/node_modules/npm/node_modules/npm-lifecycle/lib/spawn.js:55:14)
13 verbose stack at ChildProcess.emit (events.js:375:28)
13 verbose stack at maybeClose (internal/child_process.js:1055:16)
13 verbose stack at Process.ChildProcess._handle.onexit (internal/child_process.js:288:5)
14 verbose pkgid brave@1.29.20
15 verbose cwd /home/taz/Downloads/BraveBrowser_newest/brave-browser/brave-browser

Any help would be greatly appreciated