Form are not showing

I’m using Brave Version 1.67.123 Chromium: 126.0.6478.126 (Official Build) (arm64)

When I open a page with a form, the form can’t be filled in or won’t show all the boxes or the ‘done’ box.

I’ve tried to find a solution on the internet but nothing on there for recent times or which I can use.

Pls help as I don’t want to go back to Chrome.

  • Can you provide an example? Such as links to a website where you experience this issue?

  • Have you tried turning off Shields for the site to see if it makes a difference?

  • Can you try in a private window and see if there’s any impact?

  • What OS are you using?

1 Like

Hi Saoiray, thank you for your help.

  1. Example: The site opens but won’t display the form to book (sometimes on other sites forms open but then the ‘confirm or send’ button won’t display. https://revenuebuilder.com/strategy-call/

  2. Yes Shields are off - rebooted and still same issue. Had it for about a month now and so have to cut and paste the URL into Chrome to fill out the form each time.

  3. Just tried the example site in private window - it works and shows the form (ie the white form, whereas before it was just a yellow page with no form showing).

  4. MacOS Sonoma 14.5

Thank you again.

@DRA242, thanks for the response. When you open a site in a private window, it opens a session with extensions disabled and no cookies.

If it works in private mode, we can assume the issue is either an extension you’re using or cookies causing the problem. Are you using any extensions?

1 Like

yes I’m using several extensions, but wouldn’t know which one is now causing the issue so I’m going to have to just switch back to Chrome I think and admit defeat :frowning:

Which extensions installed?