Ad Blocker Detected

Description of the issue:

Blank ad space appears near the top.

Exact URL of the website in question:

Screenshot of the ad as it appears in Brave

Brave version (check About Brave):


Hello @dbcommunity

Thank you for reaching us and sorry to hear you’re having trouble with Brave. Could you kindly share the following:

  1. Brave version (found at brave://version)
  2. Device(s) OS version.

Be waiting for your response!

Thank you for fixing the desktop version. The mobile version has an ad blocker detected message popping up. Also an additional ad space. Below are screenshots on Brave iOS 1.45.2

I’m not getting any anti-adblocks on ios @dbcommunity

Does anti-adblock on show ?

Yes, I receive an anti-adblock message when visiting that website as well. Is it my settings causing it?

I’m testing in 1.45 ( Is the latest version being tested? Also tested in Brave beta, no anti-adblock either

The version I have installed is Version 1.45.2 (

I just tested that on my iPhone, i don’t get anything.

At first I thought maybe it’s because I had Fanboy Annoyance's List and uBlock Annoyances List turned on, but deactivating those didn’t make a difference either. Below is settings other than filters.

It’s kind of weird you’re getting. And FYI, I’m on same exact Brave version as you.

I also have “Block All Cookies” selected.

For Custom Filerting:
Easylist-Cookie List
FanBoy Annoyances List
Fanboy’s Mobile Notifications List

Can you try with these 4 settings turned on?

I think I figured it out. My pihole has the below domain blocked.

Is this a false positive? If I whitelist this domain, the site does not popup with the ad blocker detected.

@dbcommunity I tested with all settings as you mentioned and still didn’t see it.

Not sure what that’s all about.

My ipad had an older Brave ios build (1.44, and no anti-adblock on either site. Using default shield settings here.

Admiral, blocked in Easypriacy. For a fun history lesson;

1 Like

Was sitting here looking for that in filter, but I guess not an option or it’s phrased differently for us. (Rather, thinking you were saying it’s prevented when have filter on, but maybe you meant opposite?) Thought for sure it was going to go away once I switched back to usual settings with Fanboy Annoyances and uBlock Annoyances, but that’s a negative.

Just clicked and will try to read through.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.