Dell support chat window goes away

Description of the issue:
Dell support chat window will disappear once all credentials are put into it even with shields down.

How can this issue be reproduced?

  1. Try opening a chat session with Dell
  2. Click submit
  3. Works in Chrome

Expected result:
Dell chat session stays open and active, even with shields down

Brave Version( check About Brave):
Brave is up to date
Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)

Additional Information:

Hi @krejar,
I went to Dell.com and was able to open a chat with dell support while having Shields up. Can you share a screenshot of your Shields panel, I’d like to know if you made any changes to the defaults and if maybe you’re blocking something.
e.g. here’s mine:

After I click Start chat, the chat box just goes away.

The Start Chat window is a different window than the one I’m seeing.
Can you describe to me how you get to that point.
e.g. here is the flow I follow: dell.com-> support -> contact us -> sales -> chat for home

Also, I’ve got some additional questions for you to answer to help diagnose the issue.
What country are you in? (different countries get different sites/support levels)
Are you using a VPN?
Do you have any browser extensions?

I didn’t go to sales, I went to technical support to diagnose a BSOD on a laptop.
dell.com > support > contact support > technical support > pick a problem from the dropdown menu > Chat
US
No VPN
2 browser extensions: 1Password and AutoPlayStopper

@krejar I don’t have a dell product, can I test this without a need for a login or specific product.

Not seeing a chat menu…

as @fanboynz said,
I’m not seeing a chat window either (when following your flow), even when I made an account.

1 Like

You don’t need an account. You need a service tag off of a Dell product.

Can you message me a service tag so I can test? @krejar