Custom CSS in Wordpress not working in Brave "only"

How can I get help when I have Custom CSS in Wordpress that works in every browser, except Brave.

@kunkuman not sure anyone can help when you’re being extremely vague. For example, it might help if you share:

  • What version of Brave
  • On which OS (especially, are you accessing from mobile browser or desktop?)
  • If Shields makes a difference
  • Anything about the custom CSS
  • If you can link to content where you’re supposedly having issues

Please provide as much detail as you can.

Brave 1.62.162

Shields On or Off does not seem to make a difference.

macOS 10.15.7

WordPress 6.4.3

Divi Theme 4.24.0

Custom CSS:

/*** Divi Tooltip ***/

.et-tooltip {
cursor:pointer;
}

.et-tooltip:after {
/* content: “e064”; /
/
font-family: ‘ETmodules’; */
color: #ffffff;
padding-left: 5px;
font-size: 80%;
}

.et-tooltip-box {
background: #242424 !important;
color: #fcbb32 !important;
border: #fcbb32 solid 0px;
border-radius: 6px;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
line-height: 1.4;
text-align: center;
width: 320px;
left: 0;
bottom: calc(100% + 25px);
font-size: 1.0rem;
padding: 15px;
box-shadow: 2px 2px 10px 2px rgba(0,0,0,.5);
-moz-box-shadow: 2px 2px 10px 2px rgba(0,0,0,.5);
-webkit-box-shadow: 2px 2px 10px 2px rgba(0,0,0,.5);
}

.et-tooltip-arrow {
display: block;
bottom: -12px;
left: 25px;
width: 20px;
height: 13px;
background: none;
border-top: 13px solid #242424;
border-left: 10px solid transparent;
border-right: 10px solid transparent;
}

From:
https://dividude.com/divi-shortcode-tooltip/

You can access the page here:
https://kunkuman.com/bsk00135/

The tooltip link:
divi tooltip

I have tested this in Chrome, Brave (my default), Epic, Safari, Firefox, and Opera. It works correctly everywhere but Brave

Thank you, John

In Firefox

In Brave

Thanks for that, @kunkuman. I’m going to tag @Mattches in hopes he can stop by this week to offer a bit of guidance. Not sure if he’ll directly be able to help or if he’ll grab someone else, but he should definitely be able to steer you in the right direction.

@kunkuman,
On my end, I’m seeing the tool-tip messages appear as intended. Tested in Brave on both macOS and Windows systems and everything looks good:

Just had some other team members test as well and it looks like it’s working for them as well. Interestingly enough seems like maybe the issue is on your end?

1 Like

Thanks for taking a look… I spend some time here with it. Although I was getting the same result on my iPad. I’ll see what I can find here. John

Then tried on iPhone just in case:

So as stated, guessing things are working. Perhaps try in private window or new profile.

Anyway, thanks for all the info. As you can see, it definitely makes it easier for everyone to kind of test and narrow down. Though I kind of wish answer would have been more readily available for you. Hopefully you get it figured out and can share the final update when/if you figure out what was causing the issue for you.

Hi Saoiray…
Yes I just started from scratch, rewriting everything one step at a time, and based on information I found at WCS, ether that at Divi. It working now. Thank you for your time a effort.

1 Like