Add Presearch as my default search engine on Brave mobile on Android

Hi guys!

All I need is in the my topic title… Hope some help

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Mobile Device details

Additional Information:

Up
Any ideas please?

Go to presearch in Brave, perform a search, then go to Settings —> Search engines and set it as your default.

Thank you but I tried this tip a dozen time with any result
Can’t see presearch in my recently web search history

I’m running Brave 1.64.122, Chromium 123.0.6312.122
On the Nothing Phone 2
Vpn turned on or off doesn’t change anything

So with the VPN turned off, if you visit presearch.com, perform a search, then close/reopen the browser, presearch does not appear in the list, as shown below?

Absolutely not working as well… I don’t think it’s coming from my vpn because I used to run it on my previous phone