Zoom Recording Playback says "media used features your browser did not support"

Playing zoom recordings for my classes gives the following error “The media playback was aborted due to a corruption problem or because the media used features your browser did not support.”

It plays fine on chrome, so there’s nothing wrong with the media itself.

This was working yesterday evening in brave, and I haven’t touched any settings since then. Tried it with shields off, in a new profile (which should have default settings), and still no dice. The video requires a university login to see so the URL probably isn’t much use but it’s (https://utexas.zoom.us/rec/play/RVWamF8pjdCm4pzITT2wouNs8tr2hJJmqLOLdvfK9_ohzWwXUbHw2VuWRhZY1NHrpWgI-WSpD28-qD4y.ZYS48NV_4DjjOIFk).

Version info:
Version 1.37.116 Chromium: 100.0.4896.127 (Official Build) (64-bit)

Try disabling shields or try in private window mode?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.