Youtube's "skip ad" button disappeared

hi,
i have been using brave for a long time but i realized that when i use this browser
the youtube’s “skup ad” button never shows and i have to watch the full ad.
please help,iwant it back :sob:

thank you,
have a nice day

1 Like

Shouldn’t show up if you enable site-trackers with shields on

my shields are already down for youtube,but thank you any ways

you have ads on youtube? just turn on the shield and you shouldn’t even have ads

1 Like

Disabling shields on youtube, especially with the amount of video ads seems a bit strange.

i don’t like ad blockers
and i trust youtube so why lose that small bit of performance
by using shields
so any fix to get the button back
thank you

@scrapyardrobot I don’t think there’s anything can be done from Brave side. Brave have no control about which ads YouTube will show to you.

i know,
this post has really gone off-topic
all i want is my skip-ad button
it’s bugged out and doesn’t appear
HEEEEEEELLLLP!
thank you,
have a nice day

Enable Shields and Site Trackers.
^^^

1 Like

@scrapyardrobot it’s include whether the ads have or have no skip button. :point_up:

Like @fanboynz suggest, it’s better to have your Shields UP for YouTube so Brave can protect you from the ads and trackers.

1 Like

i’m going to do a test
i’ll install brave from fresh with the default settings (except shields off) and see if the problem is solved
i’ll get back to you after that
thank you,
have a nice day
(and sorry for being annoying)

EDIT:even with a reinstall the button isn’t present,Can someone tell the devs about this

Even youtube ads that should have “skip” button Brave remove the skip button for them (in sheild down mode).
Some like me and the question author like to see youtube ads.

We have a fix incoming, no eta yet. But as a temp option, just enable Site trackers.

1 Like