YouTube Video Lagging

Ok you had this same issue reported before here -> Videos lagging behind when in background

Is exactly i am experimenting right now, my brave is on spanish
Versión 1.0.1 Chromium: 78.0.3904.108 (Build oficial) (64 bits)

S.O : GNU/Linux

and under the options i can’t find some option for disable GPU Acceleration, i think can help me, because i just had 3 GB Ram, CL6, DDR2. and for some strange motive, with some web browsers consumes a lot of resources if i turn on the use of GPU like Chromium, Google Chrome, and Opera.

The option to turn off GPU acceleration is located in brave://settings/system. You should see an option called “Use hardware acceleration when available” – toggle this to off :slight_smile: