YouTube shows older version of its website and low quality thumbnails


#1

Hello,

When using Brave if I go to YouTube’s website it displays an older, dated, version of its website and the thumbnails, specially on the front page, show low quality images.
This does not happen on other browsers, as they all show the same page design.

Also, to be honest I can’t remember if this happened at first when I started using brave like a week ago, but I think not, since this has only started to bug me like in the past 2 days or so, which caused me to make this post.

I’m using macOS High Sierra 10.13.5

Brave: 0.22.721
V8: 6.6.346.32
rev: bfe7cdd026c68013236ebe206a33448db9370fca
Muon: 6.0.12
OS Release: 17.6.0
Update Channel: Release
OS Architecture: x64
OS Platform: macOS
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 66.0.3359.170

Thanks.

PS: I can provide screenshots if needed.


#2

Screenshots would be great. I just checked YouTube, and this is what it looks like for me on MacOS. It strikes me as being pretty up to date (though maybe I’ve just been tricked for a long time)!


#3

Hey, @chriscat

Thanks for the reply!

That’s exactly how YT looks for me but when I use Safari, for instance. And I believe it looked like that before on brave too, dunno what caused the change.

Anyway, here are some screenshots of how it looks like now, which is dated for sure.

Since I’m a new user I can only post one image per post xD


#4

Hi @Sata , I am coming back because I’ve found a solution to this problem. It looks like it doesn’t have to do with Brave at all, for I was getting the same problem as you on my new computer with Google Chrome.

It looks like you have to enable the new YouTube layout, and you can do that here:

I went there, pressed “Get it now!” and it turned my old YouTube layout into the new one. How puzzling!


#5

Oh thanks for the reply again @chriscat !
I wonder why that wasn’t pushed as the default look for youtube. As I don’t remember ever going to that website. Puzzling indeed!
Thanks for sharing! It worked for me too :slight_smile:


#6

i also got the same problem. Thank you for sharing. It worked for me as well.