YouTube playback not skipping when double tapping

Description of the issue:

Before, when I would play a YouTube video, I could double tap the left or right side of the screen and the video would skip 10 seconds or so. It does not do that since the latest update.

How can this issue be reproduced?

  1. Open a YouTube video.
  2. Double tap on the left or right side of the video.

Expected result:

Video should skip ahead or back by about ten seconds.

Brave Version( check About Brave):

1.5.0

Mobile Device details

Samsung galaxy note 9

Additional Information:

None

1 Like

Does this work on Chrome? It could be an upstream change that we got via Chromium bump.

I tried using the chrome app but it won’t run videos through the browser.

The same thing happened with Opera on Android after a recent update. I believe they also use Chromium.

not only this (on android one plus)
but also when i go to fullscreen, it stretches the video beyond the phone size, cropping the bottom of videos.

I’ve noticed that too. It’s a bit of a problem.

@Ryupuhete @Valley This is probably a change with the site how it works. Since this is happening on Chrome and other Chromium-based browsers this would require a fix from upstream.

@ianuario this is an upstream chromium issue. The same thing happens with Chrome as well. It does so in landscape mode because the video resolution isn’t going to fit in properly with screen size hence its zoomed in so as to fill the video in. This is not an issue on Brave but an issue with Chromium itself.