YouTube pause problem

#1

I have been using brave for a few weeks and I’ve noticed that YouTube videos lag out sometime i.e. I am not able to pause the video by clicking the pause button. I am able to scroll the screen but unable to use the playback options. Sometimes the pages don’t work at all. I’ve to refresh the page one time to get the webpage. The pause problem doesn’t appear on Twitch. I don’t exactly know what’s going on but I hope someone looks into it/ can get some info here.

#2

@ChessMove Could you let us know on which version and platform are you seeing this issue?

Is there any specific website/videos you’re seeing this ? or in general for all the YT videos?

Thanks!

#3

It is general for all YT videos. As for the browser ver. I don’t know and will get back to you after I check it.

#4

Version 0.59.35 Chromium: 72.0.3626.81 (Official Build) (64-bit)
This is the version I am using currently.

#5

@ChessMove Thanks for the additional information. I have tried reproducing the issue in my windows 10 x64 brave version 0.59.35. I am playing a couple of YT videos and tried pausing the videos in between, I was able to pause and replay the videos.

Are you able to reproduce the issue consistently, if so, could you just provide the steps, please?

Thanks

#6

Version 0.60.45 Chromium: 72.0.3626.109 (Official Build) (64-bit)
My brave was updated to this^

I tried to recreate the problem by opening multiple YT vids but failed. Hopefully it won’t pop up again. And it was completely random. It didn’t occur everytime I watched a video but sometimes. When it did, I reloaded the page and it was normal again. Sorry I don’t think there is anything else of value I could provide on this. I am not a technical person so if it happens in the future I will just copy-paste the entire code here with a screenshot.

Thanks for the reply.