YouTube notification, 3dot icon save to and user login not working

YouTube notification, 3dot icon, save to and user login not working

Did the issue present with [default Shields settings? (yes)

Issues persisted with private browsing

Does the site function as expected when Shields are turned off? (yes)

Does the site work as expected when using Chrome? (yes)

Brave version: Version 1.28.105 Chromium (win 64-bit)


YT was functioning as usual until this morning when I tried to add certain video to my watch later playlist and the prompting interface did not appear for me.

Tried to sign out and the icon is not working (prompt interface not appearing)

Tried private browsing (did not work); was working normally in Chrome.

Tried shields down and it worked again

Perhaps a bug?

1 Like

@fanboynz

Could this be related to https://github.com/brave/adblock-lists/pull/632 ?

I’m also experiencing OP’s issues with default Brave Shields settings with no additional filter lists at brave://adblock.

The issue is reproducible in all Stable, Beta, and Nightly.

  • Version 1.28.105 Chromium: 92.0.4515.131 (Official Build) (64-bit)
  • Version 1.29.58 Chromium: 92.0.4515.131 (Official Build) beta (64-bit)
  • Version 1.30.15 Chromium: 92.0.4515.131 (Official Build) nightly (64-bit)
Console

Okay, reverted. https://github.com/brave/adblock-lists/pull/633 give it 24hrs.

2 Likes

Just add youtube.com#@#.ytd-popup-container into brave://adblock as an interium fix @CZJ

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.