Youtube crashes Brave Browser


Description of the issue:
Everytime I hit play on a video in youtube the browser crashes. However it only does it on one of 2 of my computers. I checked all the settings and both computers matched.
I reloaded it twice, reset settings, cleared cache, checked memory.
sent crash report multiple times

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes)

Does the site function as expected when Shields are turned off? NO

**Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. NO

Does the site work as expected when using Chrome? NO but works with firefox

Brave version (check About Brave):

Version 1.31.88 Chromium: 95.0.4638.69 (Official Build) (64-bit)

1 Like

Does it crash in private window mode, with no extensions enabled? I would also test in a clean Brave profile

1 Like

yes it does crash in private mode, also used a clean brave profile.
Just cant figure out why it crashes on this pc but not my other. I even compared the Brave settings and made sure they were exact same on both PC

any suggestions on this other than the things I have already tried

Not sure what crashes you’re receiving, try disabling Hardware acceleration in brave://settings/system Which OS? and is there any updates for it and for the GPU? Also close as many tasks in the system tray, just in case.

I have tried disabling hardware acceleration, I am using Windows 10 and it is up to date. All un needed tasks are closed in system tray and the Browser still crashes.
What happens is I can log into Youtube but as soon as I attempt to play a video the entire browser shuts down and closes out.