Youtube compatibility issue with Brave

Hi there! I am very grateful that I am part of the Brave Browser community. Bravo! It is working fine. Nowadays I am facing a strange issue with YOUTUBE using Brave. Brave stops working after 4 to 5 hours if I continue to use YOUTUBE. It shows a black screen, sometimes, video is playing in the background but the screen is totally black. It also creates a problem with END TASK ( ctrl+alt+del option in Windows platform).
What is wrong with Brave. I need your help in this regard. Please, note down I am MS Windows user.

Version: 0.68.131 | Default settings.
Thank you.

Description of the issue:

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

Brave version (check About Brave):

Hi @Aurangzeb,

Thanks for writing in! Has this only recently started to happen? What Brave version are you running? Do you have any extensions installed?

Thanks in advance!

Thanks for your response Steeven. Yes, it started recently around 1 week ago and continuously, it is happening. The version is 0.68.131 and I just installed “ColorZilla” extension installed. Shall I uninstall it?

You are welcome.

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

Thanks for the follow-up info. Looking into this!

You are welcome.

Waiting for your update in this regard.

Regards:

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

Have you tried doing the same thing in Firefox or Internet Explorer and does it work?

BTW, you have an email advertising link at the bottom of your posts, it looks like whatever software you are using to read the forum, I think the Outlook app, is adding them.

Normally, I use MS Edge for browsing and checking my emails. I was a die hard user of Firefox once, in fact, I frequently downloaded the Firefox when I read a review in a local Tech Magazine. However, by the time, I shifted to MS Edge.
I think, it is far better than others. Recently, I downloaded Brave and I am very much happy with it. Although, I raised the issue with the Brave Community but the Brave is really Bravo.

Moreover, I am not a user of IE seriously. But I did not get this kind of issue in Firefox or Chrome.

Lastly, what do you suggest how do I get rid of email advertising link, you pointed out in your mail.

Thank you very much.

@Aurangzeb I think in your email account settings there is a way to change your signature. But I can´t tell you exactly where it is.

Thank you very much for your response. Let me check the settings regarding the email advert.

Regards:

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

This topic was automatically closed after 30 days. New replies are no longer allowed.