Your Uphold Wallet "Connection problems"

bug
#1

Description of the issue:
More than a week that when I login on Brave Rewards Creators the Uphold wallet cannot connect.But if I connect to my Uphold account it show that I was connected few minutes ago. Opened a help ticket with Uphold and the answer was: "We have reviewed your account and at least from our side, your account is working perfectly fine and also fully verified.

In case you are experiencing issues adding your Uphold account, you may want to review Brave’s support page …"
Steps to Reproduce (add as many as necessary): 1. 2. 3.
It show every time I open Brave Rewards Creators page (https://publishers.basicattentiontoken.org/publishers/home)
Actual Result (gifs and screenshots are welcome!):
SCREENSHOT
Expected result:

Reproduces how often:
Always
Brave Version(See the About Brave page in the main menu):
Version 0.63.14 Chromium: 73.0.3683.75 (Official Build) dev (64-bit)
Reproducible on current live release (yes/no):

Additional Information:

Kindly regards
Claudio

0 Likes

#2

Can contact with @Asad or @chriscat

0 Likes

#3

Hi Claudio, please clear your browser cache and give it another shot.

1 Like

#4

I have the same issue and i’d install the brave browser and cleared all cache and still have the problem @Asad

0 Likes

#5

Hi,
thank you for your time.
I’ve already done it twice, closed and reopened the browser waiting for all processes to be closed before reopening it.
Nothing changed, in the page https://publishers.basicattentiontoken.org/publishers/home
I still have a notification like this:
“Your Uphold Wallet
Connection problems”
It try to connect for a while, the green “Connecting” blinks (about 20 - 30 seconds)…

On my Uphold account it looks like to be connected in the Authorized Applications page https://uphold.com/dashboard/profile/applications/authorized I can read
"#### Brave Rewards ##### used 3 minutes ago "

So the problem does not seem to originate from the client side, even if it occurred at the same time as I stopped receiving the advertising pop-ups
Kindly regards
Claudio

0 Likes

#6

Hi there, I’m speaking to the ledger team about this now to see if there’s anything else we can do to get this working for you guys. Hang in there!

0 Likes

#7

Hi !
Now, It’s back to be connected :slightly_smiling_face:
So… what was the problem?

Kindly regards
Claudio

0 Likes

closed #8

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes