Xdg-Open not working in Brave


**Description of the issue: When clicking on a website using Brave in Manjaro Gnome, I get the message repeatedly to “Open xdg-open?” and then there is the checkbox to always allow that site to open links of this type. I click on the link and nothing happens. If I check the checkbox then it asks me again the next time but does nothing.

However, the same link works in Chromium and Firefox so this is a Brave issue. I have turned off the shields for this site and the problem remains.

How can this issue be reproduced?

  1. See above

**Expected result: Open email client, Thunderbird

**Brave Version( check About Brave): 1.19.88

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.